Ableton > Pyramid - Track is playing back at double speed

This is the first time happening andf I can’t figure this out, perhaps someone knows this issue?

Pyramid is set to 95 BPM, plays fine with its own transport controls. But when I start the Pyramid synced to Ableton and start with the Ableton transport, it plays back in double speed, even though Ableton MPM is set identically. Any idea?

Sounds like somewhere in your data chain you have something repeating the MIDI Clock and things are receiving double the MIDI Clock (F8) message.

I’d check your Settings on the Pyramid.

Note: The accepted technique when using a DAW with hardware sequencers is to make the DAW be Clock Master unless you’re using a device to sync outside of USB MIDI.

Thanks … I reset the pyramid, and the computer as well as my audio interface and it seems fine now. Thank you.

Actually it wasn’t OKAY! I’m going to write here what I found though in case someone does a search because I could see how this would be maddening to sleuth out.

I was setting Ableton to SYNC via USB but also I had a DIN midi cable wired up because I prefer that for less jitter. I set this because I wanted to add midi tracks in bank C under USB so I could free up more tracks to use for multitimbral control of my Alpha Base.

Well … It was sending 2 sets of clock and doubling up the pyramids speed! I cut out the din midi and it’s fine now.

Looks like if you send 2 clock channels to the Pyramid it will play twice as fast, or some sum of the 2.

Yes. MIDI Clock is just a series of [F8] messages.
I sometimes do that even without Ableton (I’m DAWless) when I accidentally send MIDI Clock on DIN and USB - same as you. :slight_smile:

Again: You got this.
Everything you’re posting about is normal process/learning curve.

1 Like