Syncing with Elektron Rytm Mk2


#1

I have succeeded to sync hermod with rytm via midi with rytm being the master. i failed in both directions with usb out to host in and with midi hermod being the master. how can i slave rytm to hermod?


#2

Rytm settings:

  1. func+global -> midi config -> sync:
    • clock receive ON
    • clock send OFF
    • transport receive ON
    • transport send OFF
  2. func+global -> midi config -> port config:
    • INPUT FROM: midi

#3

Doesn’t work! I am pretty sure I have set up the Rytm right. I am already on hermodOS 1.01. What do I have to set in the hermod?


#4

On Hermod press Track then press Y, select clock settings and set clock source to internal


#5

Ok, I already did this, it doesnt work.


#6

Did you connected rytm’s midi in to hermod’s midi out? Maybe bad midi cable?


#8

i used the same midi cable that i succeeded with in the other direction (rytm being the master). do you have a rytm mk1 or mk2?


#9

I have MK1… Maybe it’s better to write both to electron and squarp hermod


#10

Did this get worked out?