SOLVED: Steps Muting, Help!

Hi all,

I just received my pyramid from squarp. I am having a problem. Any time I switched between sequences in step mode, it mutes every sequence but the one I am editing. Is there a way to change this setting?


Do you have “Save Mute States” on?


In that sequence you are editing, are the other tracks muted or unmuted in that sequence? You might look at the “save mute state” setting and see if that is the issue.


Well, I reset all of the settings To factory, so don’t think so. Can’t find that in the menu though. I just got a new pyramid from the factor because of hardware problems with my original, so not sure how that would have been turned on. This was for sure not an issue with the last one.

Oh boy, user error/total brain fart. Thanks for the help all!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.