[SOLVED] Hapax Automation CC's Over USB Issues

Hi Folks,

Has anyone had issues with midi cc’s from automation lanes to the USB-C port not working predictably? I’m using the Hapax to the ExpertSleepers FH-2, using the latter’s midi-to-cv converters. After fiddling with Hapax for a while I can get it to work, but when I power down and power back up, loading the same project, it magically stops working (ie: no longer sends midi cc over those same lanes/channels.)

I’ve tested the USB-C input and my FH-2 configuration extensively via the computer and Ableton, and it is solid there. I’ll test the Hapax to Ableton next, but this is really weird! I’ll look into a bug report as well, but just hoping/wondering if anyone else here has run into this issue. Thanks for the time! -Som

Quick update - using the midi Host output of the Hapax to the FH-2 seems to work better. Used the same ppq and channel/lane as before, just switched midi to USB-A host to the FH-2’s USB-A input and set the track to “host” instead of “device” for it’s output. After a few power cycles and project reloads it seems more stable. Strange mojo!

I think this may actually be a problem with Project A and Project B. Will search threads for this, but is it possible that they aren’t playing nicely together? For example, if I set a track output in A for cv/gate 4, and then the same output on a track in B, B doesn’t send any data to that output. Will read the manual again, but could this be a bug?

My god… Folks I’m embarrassed! I failed to notice the part about how loading a project B mutes the damned thing… I hate that my first post here was so dumb. Wish I could delete! Thanks for anyone who took the time to read this. I’ve figured it out, I think!


Yes, I’ve just read the whole thing. :grin:
Perhaps an admin can change title to SOLVED?

1 Like