Sequences not saving

I’ve had this immensely frustrating issue where I mute/unmute tracks to create a sequence, switch to another sequence then back again, only to find that the mute states are gone or back to what they were before I changed them.

Is this a known issue?

As far as I can tell this is not a bug - have you checked your “Save mute states OFF” settings? It’s a little confusing that the setting for this is on the tracks page and not the seq page but here it is in the manual. Hope this helps!
https://squarp.net/modetrack

3 Likes

Alright, that must be it. Thank you!

This just happened to me. I was getting very annoyed… Thank heavens for this forum. For this crucial information not to be stated in the creating sequence section is very poor indeed. As is, frankly, the idea of hitting ‘save’ and then creating the scenario you want to save.
I will enjoy Pyramid, but getting started with it isn’t that much fun, to be honest.

For example - this just made me laugh out loud…

Track Run mode, p29 in the Track Mode chapter - See “Track run modes: FREE, RELATCH and TRIG”
Now where is that? Oh, here it is, in the Seq Mode chapter, p39 - final sentence - “To change the track run mode, enter TRACK mode…”

Oy :wink:

Thank you so much, I was getting nuts with this…at some point I thought I could have a broken machine.
Is there a way to have Save Mute States On activated by default?
I think it should be an option :slight_smile:

Thank you all

My mistake, they are on by default… :slight_smile: