Repeatedly pressing Step = Crash?


I’m currently speaking with Squarp about this weird glitch I have with my Hermod. They say they can’t recreate the issue but I can. Basically boot up, go to Step mode and then repeatedly press Step. For me it can take anything from a few seconds of pressing to about 30 seconds - but at some point, Hermod reboots.

I’ve made a video to demonstrate.

Could you try on your Hermod. Does this happen to you or is it a hardware issue on my Hermod?



1 Like

Update: Squarp says it’s a faulty silicone button. Will replace and see if it fixes it.

1 Like

sorry, I can’t reproduce - repeatedly pressed for quite a while and was fine :frowning:
(im on 1.40)

perhaps something to do with the project?
does it do the same, if you use a new project? and perhaps not load a project at startup?
are you sending in clock? have anything else connected?

edit: ok, just seen your new post… glad to see they can resolve it for you.

Yeah I tried a different OS etc. but it kept happening. Hopefully this new silly panel will work :slight_smile:

Thanks for trying, appreciate it.

1 Like

I have exactly the same problem …

I reached out to Squarp and they sent me a new set of buttons. I opened up the module and replaced them. Worked great after that.

If you’re not comfortable opening up the module, I’d send it in for a repair. They’re very responsive and I got mine fully repaired and replaced within 7 days (west coast USA to France and back) when my encoder stopped working.