Pyramid and OB6 cannot share USB hubs


#1

Only one of them appears in the audio/midi utility when using a hub; however, both show up when connected separately on both of the ports on my MacBook pro. Pyramid takes priority and always shows up alone when sharing a hub, the OB6 reappears after I disconnect the Pyramid. I’ve tried multiple configurations, using different hub, cables, computers, and even operating systems, the results and is the same. Any ideas to why, and possible solutions? Thanks


#2

Ive had some issues with a bad USB hub, but as you tested with different ones the hubs won’t be the problem.

On the other hand, during my experiments, I have had a REV2 connected together with my pyramid to a USB hub into my mac, that worked fine.

Now they are together in a USB hub going into the USB Host input of my MIO 10 MIDI interface. Both work fine now as well…

I don’t think OB6 and REV2 will have quite a different USB configuration?

Maybe you can try to delete both devices in the MIDI utility after disconnecting them. Then connect everything again and see what happens…


#3

This may be a DSI issue on the USB port, my MIO4 won’t see it either. I ended up plugging it to one of the DIN ports of the MIO4.


#4

Controlling two DSI synths over MIDI with iCM4+, no issues.


#5

One USB hub that is good to use is an Anker powered USB3 hub.