Problem playing with the keypads

Is there a setting that I’m missing to allow me to play from the Pyramid’s keypad? When I press the pads I can tell on the display that my key press is registering, but no sound is coming out. I have my digitakt connected through the Midi B out port and I’d like to try to play it through the keypads. I also have a keystep connected through Midi A out and through a Quad Thru 4 box to a few synths. Midi In Settings > Assign Note To > Keypad…I can’t get any sound using the keypads on any of them.

Having watched some videos I’ve sort of been under the impression that I ought to just be able to play any connected synth in Live mode with the keypads. Can anyone help…what am I missing?

Off the top of my head, check and make sure Track and Channel are set properly.

Also, when you press a Pad, you should get a little “up arrow”/triangle thing in the upper right corner of the Pyramid display (or a thing that looks like a micro usb connection for USB channels - depending on what Port that Track is using). Verify youre getting this.

Another check to verify that Pyramid is sending MIDI info Out is to toss a few triggers on the Track, press Play, go to [2nd]+[FX], select [Info], scroll down to MIDI OUT for the Port you have in that Track, and verify Pyramid the info Pyramid is sending out.

If all that is correct, but youre still not getting anything happening in your devices, check the documentation for your devices and/or MiDI connections/hardware/routing/etc

Thanks for the reply. Turns out I had some old recordings with the Pyramid saved (I sort of took a year off from it) and when I loaded them up the keypads worked fine. So that plus your helpful reply helped me figure out that I simply needed to set up a track first. So, rookie mistake…thanks for the help.


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.