Pattern Selecting with latest OS

Hi, for those of you using the latest OS, how are you creating and changing patterns? I’m having a heck of a time getting into pattern mode right now. When I hold step and track the screen shows the patterns but the pads show the tracks still. Squarp let me know this is a bug but I don’t know how to work around this?

1 Like

Yep, me too. It took some time to figure out.

The screen is relevant for you. Whatever the pads, you can still press it and it works. See the picture. It is after I’ve just double pressed track/step to demonstrate what you say. There on the screen I see my three patterns and that’s track 4.



Well, tried again. Holding just step is fine from any position live step track seq

Thank you. However, when you hit just step, you can’t copy or past from one pattern to another correct? You can only select or create a new one it seems? I’ve tried to keep my finger on step while trying to copy and paste and it doesn’t work for me.

? Thanks!

I use this:
Setting: auto pattern on

Step mode, display on. (Auto pattern will hold the length and zoom >>> only if pattern 1 = seq 1, pat 2 = seq 2 …) never change the pattern manually, only the sequence. So you can record variations easily live, Pyramid’s performance logic, real help when recording.

Manually you do this:

Three double hits with two fingers. Very quick

2nd + copy
Step + pattern
2nd + paste

But in fact no need. Do it with sequences and then no more trouble with remembering what track, seq, pattern.

p.s. you can even start with programming sequences first and all patterns will follow and progress with them automatically. It also means you loop it straight and just record all live. After all that you do the mutes

1 Like

Hi OxOnFord, I appreciate this thinking and I didn’t realize that you could copy and paste via this method so thank you very much

1 Like

same on my unit

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.