MPE mode not operating as intended

Hi there, I have been playing around with MPE on the Hapax.
I am using a Roli Seaboard Block connected straight to the Hapax via the USB Host port.
I’m trying to pass the MPE through to my UDO Super 6.
I can get it to trigger notes and some slide actions and it does seem polyphonic, though I’m getting no pitch bend and a lot of glitchy behaviour.

I have all the midi in and thru settings enabled but it doesn’t seem to help.
I have one dedicated Midi Out port for the Super 6.
Does it need to go via the USB Devise port? (wrong cable connection for me)
I’ve even tried going through a Kenton MIdi Host first and same behaviour.
It works perfectly fine when using the Kenton Midi Host by itself (no Hapax) so I can only assume there is something in Hapex that is not collecting and sending the correct information.

Any help or suggestions welcome.
Thank you

Hi @focalsounds

Are you already using firmware v2.01 ?
We just solved an MPE issue with this firmware.

1 Like

I believe I’m using 2.0
I will update and report back.
Many thanks

Thank you. I just tried the updated firmware.
It’s definitely much better, though I am getting some unresponsive/dead notes.
Also, when using glide it seems to cut out after a while of gliding back and forth.
Like I mentioned, this is working perfectly when using the Kenton Midi Host direct.
Saying this, it definitely working much much better - thank you.
I will continue to test and report back again.
Are there others currently testing this?

Thanks

So far with the latest update I have found it to work fine with my Seaboard and Black Corp Ise-Nin.

If you connect using the midi thru in settings instead of with an MPE track, does it make any difference?

I will check that.
Thank you

hi there, yah I’m still getting some strange behaviour and crackly notes etc… occasional drop outs.
Does Squarp have access to a seaboard Rise 1 to test this out?