MIDI Clock Sync In turns off transport?

I am attempting to clock Hapax from “Pamela’s New! Workout” MIDI expander. It receives clock fine, but the Play and Stop buttons on Hapax are disabled. This is true whether I have “MIDI Start/Stop” set to ON or OFF. If it’s ON, when I hit “Start” on Pam’s, it starts Hapax. When I have it set to OFF, nothing can start Hapax, not even Hapax itself.

This is problematic because it means I can’t use Punch-In recording if I want to play notes live.

FWIW, I’m using MIDI B (TRS input) through a Type A TRS MIDI converter cable. The tempo is correct according to the BPM screen.

yes, seems like a bug…

I think, if MIDI START/STOP is OFF… then play/stop should be active.

please file as a bug via the contact form
Squarp use this for all bug reports and feature requests.

Yeah I also noticed and would like to add: I would like an auto sync feature :slight_smile: So I can sync it to an external clock or use the internal clock without having to change the settings every time again.

1 Like

Yeah, this has been raised before on the forum. I assume an FR was sent.

i already sent an feature request regarding this … please do the same!

it was already working nicely on the Pyramid.

1 Like