Metronom - ? ? ( i Fail! / CV and midi out) Solved

Heya Folks,

I´m not able to send a Metronom click out !
Not by using a CV out as an Audio out, and Not by sending it as a midi trigger out.
Yes, i read the manual when i was doing so. Should be simple, BUT: I Fail !

Whats the trick ?
Is it working for you ?

  • Audio out thru CV / or midi out thru USB / both would do for me / in fact i need both to work

what i do:

  • set Metronom to CV out 1 or 4 ( i tested any CV and Gate out socket, just in case…)
    I use a normal mono patchcable from my modular. Tested different cables.
    There is no signal. Do i need to have a stereo cable ?

  • i sent it also thru USB-Midi to my computer. Setting, set as Host, and as Device ( since the nomeclature seems reversed -vs. USB- within the Hapax)
    Fail !
    ( the USB Midi out has been set correctly, since it works sometimes ( and sometimes loses connection to PC )

Did you turn on the metronome - in rec settings

1 Like

No ! where do i find these settings ? (just loaded the manual, buut…:lol: )
I´ve just donne the settings in the Misc menu. No other.
i need to have the metronom to play all the time

ohhh, the whole thing just froze…

its this, i found now the gate out settings for syncing purposes, and can use this as a metronom. But it is NOT the metronom / just a workaround for now

2nd+settings = rec settings
( labeled on pad)

Same place as looper, overdub etc

In there bottom row is metronome , that needs to be turned on.


ahhhh, wow,…took me even *now" a while to get it !
I thought thats just empty “functions”. I couldn´t read there anything in fact.
…and overlooked the small “Rec” label on the “Settings” button either.

GREAT ! it works now !

Thank You very Much Mark !

1 Like

Your welcome … enjoy