Live recording looper mode


#1

Hi, I was recording in live looper mode yesterday and to my surprise Pyramid recorded a new loop every time I pressed record while play was continuously on. This is ideal for me as I usually jam on one track and it allows me to record ad-hoc ideas. But I totally forgot how I did it and it is not working now. Anyone can help me? Ignore below if you know how. Just describing the issue.

Thanks, Peace

The only way I am able to record again (while other tracks play) is to delete the track content and press record. So I have to wait twice a chorus because Pyramid stops recording the first run after reached the end of loop and you miss the first measure of second chorus so you wait one more when Pyramid keep recording without stopping at the end of loop.


#2

Hi, not the same issue as me, but sounds like have to toggle the “Live looper” off, or at least looking for the option here:
https://squarp.net/modesettings#ancre05

If there’s no recorded midi/automation, the live looper will do the count-down and start recording a new loop, if somethings already recorded, you can either overdub (add to the recording) or do a “2nd” + “record”, to do a hard record, where you overwrite the previous as the playhead goes over the pattern.

Hope that helps you a bit!