Knob number 4 issue

Hi everybody,
I just bought a pyramid and after testing everything, i found an issue with the knob number 4.
I seems to move values in a chaotic way (instead of just move up or move down).
Is there a way to fix this/ replace it ?
Thank you in advance (sorry for my english i’m french).

I had a knob problem (main encoder) and here’s how I fixed it:

  1. Remove the knob
  2. Fold up a small piece of paper
  3. Place it into the cap
  4. Put the cap back on

That solved this problem for me.


J’ai eu un problème de bouton (encodeur principal) et voici comment je l’ai corrigé:

  1. Retirez le bouton
  2. Repliez un petit morceau de papier
  3. Placez-le dans le capuchon
  4. Remettez le capuchon

Cela a résolu ce problème pour moi.

My problem is not with the cap, cause even without the cap, the encoder is dysfunctional anyway.

For a defect in a brand new device, contact your dealer. If you bought directly from Squarp, that’d be or

Thank you, but it’s a second hand

You can get the part from here (source).
Its a simple soldering job.

Hope this helps :wink:

1 Like

Ok thanks, Has anyone tried this replacement ?

Dang! I wish it were as simple for you as it turned out to be for me.

I haven’t replaced a potentiometer, but I have opened my Pyramid and made a modification (the very early models needed to have a couple of resistors removed for better 1v/Oct performance) and while I was super nervous about it (SMD components, and my precious sequencer!) @squarpadmin via email were very supportive, and supplied great instructions and it was a snap!

I just bet if you write to them they’ll give you similar instructions for replacing the pot, and may even have some other ideas. Second hand or no, it’s a Squarp Instrument and they’ve got your back for sure.

I already asked my question to them, and they answer me today. For now I’m waiting the next answer. Thanks everybody for your reply !

1 Like