Hermod Won't Boot after CV calibration

I bought hermod about a week ago. I tried recalibrating the cv outs, and now when I power it on the screen freezes, making it unusable. What’s shown on the screen is a pixelated glitch and none of the pads are working. Is there any way to hard reset or reboot to avoid this glitch? Has anyone experienced this? Any help would be greatly appreciated.



Coincidentally, I had this yesterday doing the same thing.
I reported it to Squap, and they believe they have fixed it.

good news… I found and easy fix/workaround for the time being.

  • remove the sdcard, and you will find a file called something like CAL.CAL (its not that but its similar)
    this is the calibration file, and its not been stored properly - you will find it is zero bytes.
  • delete it!
  • now you can plug hermod back in, and it will boot
  • now redo the calibration process.

I’ve redone the calibration a few times and this only happened once to me, so its not going to happen every time you recalibrate… and as I say, Squarp are aware and have a fix in the pipeline

(you could also let squarp know via the contact form on their website)