Hermod quantize


#1

Is there a way of setting up quantize to be on each track by default? this is for midi input from a keyboard. It seems that every time i delete the sequence it deletes the quantise effect on the track.

also, when i do record, with quantize on, it seems not to work. something simple i am missing?

thanks


#2

Clearing the sequence clears everything. If you want to clear just the Track data, go to the Track page press the encoder and clear from there. This will preserve all you other Sequence settings like Effects etc.