Hermod Midi Feedback

I have had my Hermod for a few months now, and on the latest firmware I started getting Midi Feedback. I tried downgrading back to the old firmware but no luck. Anyone else having this problem? Is there some hidden setting ?

All midi eg notes and cc , or just midi clock ?

If clock , what setting are you using?
( I usually use dev no clk to avoid clock retransmission)

I didn’t notice anything untoward when I was using it, but didn’t look too closely as no issues.

All Midi Notes

that seems odd… usually no midi (except clock) is sent out without a MIDI OUT FX.

are you 100% sure its the hermod? seems unlikely…
also the fact you downgraded and still the same(?), seems to indicate its unlikely the hermod.
I assume from your message it was fine prior to upgrade?!

… if i was to place a bet, without knowing more… id say its not the hermod :slight_smile:

but, I’ll see if I can reproduce it you are sure it is, but id need some very specific details…

so, can you some details of how you have things connected, and where is midi is flowing.

are you connecting via usb - host or device?
are you connectinv via midi din?

where are you midi (note) message going from / to? e.g. is it midi din in to usb device out?

(i usually for through a midi router, which I think would block errenous messages - so to see if Im getting this I need to know exactly what your config is)

I have tried multi midi to usb hubs, I have tried hermod as host usb, I have tried multi cables. One note produces 4 midi on and 4 midi off messages.

Sorry, but that didn’t really answer my question.
Can you give one example that I can try to reproduce. The simpler the better.

Bear in mind I’m not from squarp. Just trying to help.

If you want squarp to look at it your need to send them a message via the contact form.

ok, done a quick test with my pyramid plugged into USB host (so hermod is the host)

I sent midi note on/off to hermod from pyramid via usb.
hermod received messages - it did not re-transmit them back to the pyramid, nor onto my midi router (connected on usb device) … or as far as i coudl tell on the midi din ports.

( I also ensured ‘echo allowed’ on pyramid to ensure it did attempt to filter out these messages)

this is on latest firmware for hermod.

so as far as I can tell, its working fine…


are you sure you have not turned on midi thru?

track -> settings -> midi thru , ensure all are turned OFF

there is no host -> host setting, so this should not be the issue…

I tried host->device , host -> midi din , and these worked correctly.
but you might have something going on in your midi routing (external to hermod) which is causing a loopback.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.