Hermod gate problems


#1

I have some bugs using Hermod : very often, the gate output of a track stop working (for exemple, when I drop a new effect like scale or arpeggiator…). Impossible to get it worked back by anyway, I have to turn off the module and on… very very annoying.

Besides, when the gate of a note isn’t finish yet (lengh) and a new note appears, there is no trigger for the last one… Which is very awkward when the layout is set to Mono… there should be option for a gate for any new note, regarding less the lenght of the previous one…

Have you experimented the same problem ?


#2

I was only experiencing this problem (or something similar) when using the Octatrack as my controller.
I spent the morning a couple of days ago trying different methods of sending midi through Hermod into the modular.

The Roland SH-01A was particularly good as a midi to CV controller.
As was the Arturia Keystep

These both worked great with MIDI and also with CV/Gate.
The Isla KordBot also worked well, and the Korg SQ-1 was also great.

However, the Octatrack was not paying beyond the first note. It was all a muddle and a drone regardless of the note (gate) length.
I talked with Squarp, and also with Elektron about it, and it turns out that certain sequencers send a note off value of 0 or 64 as velocity.
This was mixing things up in the Hermod.

As of Firmware v 1.01 this problem has been completely solved for me.

I am hoping it is the same issue for you.

  1. Try a different input device?
  2. Update to 1.01
  3. Take a look at your device settings - how is the gate/envelope set?
  4. Look at the Hermod sequence itself and make sure the gate lengths are not overlapping. Ie: zoom way out and make a series of 1/8 notes so you know that the voltage coming from Hermod isn’t the issue.

Lots to do. I hope some of this helps.


#3

Thanks a lot for your answer !

Actually, Hermod wasn’t controlled by anything when the bugs occured (internal clock). Since the update, it seems better though :slight_smile:

I just found an other issue while recording some cv/gate from a Beatstep pro : sometimes, the recorded note seems to be played 3-4 octaves lower than it’s real value. Let’s say I recorded C4 - E4 - G4, my Hermod will play : C1 - E4 - G4. Very strange and not automatic. I’ll try to make a demo of this if I can reproduce it. Did you also notice some pitch drop on a sequence after recorded it ?


#4

Well, after a day testing, no more gates problems ! Wouhou :slight_smile:

Besides, no more “sub notes” problem using a keystep in USB to live recording. Maybe some troubles appear only when using CV/gate recording (beatstep pro) ? I’ll try CV/gate recording tomorrow again with other sequencers.


#5

Excellent! Since the update I haven’t had any troubles either. It’s working great!


#6

I am having the same issue with 1.01 firmware after I dropped different midi effects. It skips 2-3 gates and then fires a gate… Can’t get a clue what’s wrong. I am not using any midi controllers, just playing midi clip from Ableton


#7

Here is hermod skipping gates:

[video removed]


#8

Just as a thought:

Try shortening those gates.
Cut the length in half and lets see if that doesn’t bring the bleeps to life?


#9

Perhaps change the midi delay of Live globally or for that Midi track and see if things get aligned since you are basically operating with 2 different clocks that have to sync but doesn’t “slave” altogether as far as I reckon


#10

Did you try shorter the gates as Sunshine told you ? It seems it can be the pb here. When two notes are too close, Hermod seems so skip gates (or tie the notes, dont know exactly), which is a bit annoying… That’s why I requested the option to generate a gate even when the notes are overlapping.

In Live, you can use the Note Length midi effect to shorter every notes at once, without further programming into the piano roll.


#11

Another thought is to be sure you have updated to 1.01
I noticed using Elektron’s mighty Octatrack as an input sequencer that the way Elektron do note off is a little different than most - sends a velocity of either 0 or 64 - and that was screwing up Hermod in this same way.
The 1.01 update has absolutely solved this hassle, and now it’s working perfectly.

I am not sure how Live does it, so it’s worth a try shortening the gates, and making the update.


#12

The issue has been completely resolved by shortening each step length.


#13

Fantastic!

Thanks for coming back and letting us know!