Having a hard time importing and custom sound library

Hey! Just got me a Rample. I’ve been playing for a couple of days with the stock sample library. I wanted to go forward and use my personal sounds. Unfortunately, I have a hard time importing my own folder into the SD card. I’m running on High Sierra. When I try to drag and drop my folder V0 loaded with my samples (.wav / 44100 / 16bits, ex: 1 viola dark.wav, 2 viola bright.wav ), the computer won’t let me transfer the files… What I’m I doing wrong? There’s a grey circle with a bar that appears over the folder.


So… this is anecdotal information… your results may vary… Macos is NOTORIOUSLY bad at allowing data to be written to SD/sdhc cards through the built in adapter… (if that is what you are using… you didn’t specify if you were using a 3rd party adapter or the native built in one. I’m going on information given.)

My suggestion is to buy a 3rd party USB adapter…

The anecdotal evidence is me not being able to write to any SD cards no matter the type or vendor throughout a multiple OS update… didn’t work on the stock OS… didn’t work on Sierra… Still doesn’t work on Mojave… Definitely not upgrading my 2012 mac mini to Catalina…

Hope my suggestion helps… It’s a constant source of irritation to me even to this day.


Hey @Ezmyrelda! Thanks, indeed i’m using The build-in sd slot. I’ll try a third-party USB adaptor today and let you know if it worked.


1 Like

@Ezmyrelda It worked! Merci!


Awesome! That’s lovely to hear! Have fun with your kit. :slight_smile:

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.