Firmware 1.10 bricked hermod!


#1

Hey all. I just installed firmware 1.10 on my Hermod and now when booting up it gets stuck on a screen that says “Loading KO”. Anyone else encounter this? How do I fix? I tried reinstalling the firmware with no luck


#2

Not me, my update worked fine :confused:


#3

Update: I was able to flash back to v1.03 and it launches fine, but when I update back to 1.10, i get the same error. Strange error, and a shame I am looking forward to the update!


#4

I think this is related to the new feature “autoload”.
Do you have any saved projects on your SD card?

Immediately after the update Hermod was displaying “Loading K.O” as well and now it just “load a new project” because I haven’t saved any new project yet.


#5

I had loading KO also but not stuck, hermod works perfectly well tho-the question would be what does loading KO mean? Maybe it shouldof said OK😂 dont know really, mine works after booting the new OS


#6

I even accidentaly reinstalled to 1.10 just now (trying out booting while holding step😆) and no muckups-loading old projects and behaviour like the precedent booting patch 1.03


#7

As strange as it sounds, that seems to have done the trick. I don’t understand what adding the step button to the boot sequence accomplishes, but I am happy that it is up and running again! Thank you!


#8

Holding Step while booting opens a new Project, instead of Autoloading the latest Project (when holding nothing).
Please read the release notes of 1.10 and the online manual to understand Hermod-rtfm as Hermod is easy to use but has a lot of little kinks that you might miss when not doing so!


#9

My updated worked fine for days and now that I came back from a modular meeting I’m also stuck in the loading screen and pushing STEP while booting or before turning it on doesn’t do anything :frowning:


#10

Unplugging Midi cable and USB cable coming from the Keystep Pro solved the problem and Hermod booted normally.


#11

I had an issue as well until I unplugged the midi cable off the unit, I belive there is a bug that is not letting the hermod load the project when there is a incoming clock signal when booting, please @squarpadmin look into it a lot of people are freaking out about it!!


#12

I had this issue a couple of times.
Rebooting has solved it for me so far. But I’d love a way to turn the automatic loading off.
Is there a way?