Double tap track mode patterns/mutes switch doesn't work


#1

Hi, as per the manual (and also demonstrated in at least one video I’ve watched) we should be able to get into pattern mode by double-tapping the Track button, but this doesn’t seem to work here. It’s not a HUGE deal, but it certainly would be convenient if it actually worked: rotating the data knob while holding the track button is not a procedure I’m particularly fond of. Is there a setting somewhere where I might accidentally have disabled this?

Thanks!


#2

It worked for me on an older OS, i think. But i tend to use [Step]+[Track] to get to Patterns


#3

You think this is a firmware regression? Could you please check? Thanks


#4

Yeah I think the behaviour was made simpler at some point.

You can press+hold STEP to peek and switch patterns on the fly of the currently selected track.


#5

Thanks, yes I know about the press~hold Step for quick acces… @CreepyPants’ “step+pattern” is the simplest way call the pattern page IMHO, that works for me. I don’t think a buttom combi is simpler than double tap though… I like to avoid any need for two-handed operation.

Edit: I meant to write “step+track”, sorry!


#6

This changed in v3.0. Quoting from https://squarp.net/pyraos :

New features PATTERN mode

● Now, press STEP+TRACK to enter the PATTERN MODE, instead of holding TRACK and rotating the menu encoder.

Edit: fixed link


#7

Both seem to work. Only double-tap seems to have been deprecated (BTW that link shows up as “forbidden”…)