Cv Mod matrix 1.01 bug


#1

Has anyone been able to get the mod matrix sequncer selection to work properly with a CV in? It isn’t behaving right with a simple attenuator in atm for me.


#2

Yep, it works here…

To make it work properly, you have to deselect CV/Gate for the inputs you’re using in the CV input settings and select “Mod” instead (or Off).

Exemple : let’s say you want CV input A to control the Transpose parameter of the scale effect in track A. Your CV input settings (track mode --> Y button) should look like this :
Active track : Off or CV/Gate CD
Track 1 : Mod A / Off

When I tried it, it was set on Mod A, but Off should work too :slight_smile:

Did you check that ?


#3

It doesn’t seem like seq change is working. Can you test that?
Thanks


#4

I think I got it working… you have to set up the same cv mod matrix settings per sequence track for it to move around sequnce properly. It’s tricky :confused:


#5

Tried this after reading about it this morning.

SEQ 1 - Mod Matrix > Set CV A to SEQ CHANGE
SEQ 2 - Mod Matrix > Set CV A to SEQ CHANGE
Sequence Playback Mode = SEQ
Main SEQ length = 1

Connect attenuator (UNI Mode) to CV A
Press PLAY

Attenuator at 0 = SEQ 1
Attenuator at Around 10 O’Clock = SEQ 2

Works like a charm.

Initially I got hung up because the sequence would play 1 and switch to 2 then stay there… This was because I didn’t set the second sequence up in the Mod Matrix.

Also handy is to stay in SEQ mode so we can watch the pattern numbers change from 1 - 2 - 3 etc.
Just in case you want to know where you are and what’s happening.


#6

Yes exactly! Had to program each sequence the same so sequences wouldn’t get hung up.