CV D -> seq change not working

First day with the hermod.

Starting from new project, I tried to setup CV D -> seq change, but failed. CV A and CV B works fine (didn’t try CV C). Either there’s “something blocking CV D/eating the signal before it reaches the mod matrix” or there’s a bug.

This is with firmware 1.50 on a brand new hermod.

Any ideas?

i’ll give it a test when i get time, till then…

is there anything else assigned to CV D? in particular in clock setting (cv transport?) , cv/pitch? or mod input?

can you get cv d to work for something else? (e.g mod input?)

if not, and its working for other CV inputs then sounds like a bug, which should be submitted to


Well I’m totally new to the Hermod, so both “is there anything else assigned to CV D?” and “can you get cv d to work for something else? (e.g mod input?)” I’ll have to answer “no idea” to at this point.

My instinct tells me something else is eating the CV D, like in “something else assigned to CV D”, but I wouldn’t know where to start looking. As mentioned, this is from a “new project”, which seems to always be the same (so I’d expect you to have the same result as me with a “new project”).

Thanks for looking into this, if it’s a bug, I’ll report it, but it might very well just be me missing something :slight_smile:

Hmm, works ok for me.
even with cv d assigned to other things
( except clock , as that’s not really possible since it’d be switching when clocks came in ;))

As it’s a new Hermod I’d suggest testing cv d , easy way to assign pitch/gate to active track

Ok, thanks! I’ll dig in later and report back! Thanks!

BTW: I assume you’re also on firmware 1.50, right?

yup I’m on 1.50

btw: new project might not ‘reset’ all settings, as you can have a ‘default template’.
but if yours is new, Id assume this is not the case.

Thanks! What would be the first places you’d look to see if CV D is assigned to something else?

Remember I’m brand new with the hermod, still trying to make sense of what goes where :slight_smile:

Ok, spend some quality time with it this evening, and CV D seems dead, A, B and C work as I’d expect, although I only tried assigning to change seq and quantize. Browsing to the (not very logically laid out) UI I wasn’t able to spot any assignments of any CV ins. Not sure it matters, but also tried with good old midi (previous was usb host, to an externally powered reface dx).

I send a report to square, let’s see what they reply…

UPDATE: I just discovered that when on the CV assign page (effects + Y) the LEDS 4-7 will change color to reflect incoming CV. The colors change the same on all four CVs A-D, so it seems that the correct CV D is indeed reaching the hermod OS, meaning that the physical input should be ok…

1 Like

That’s good news :slight_smile:

Squarp just confirmed it’s a bug in 1.50, they’ll fix it “soon” and get back to me. Surprised it worked for @thetechnobear


Cool…Glad they can reproduce it.

I’m confused what i was doing differently?! It was definitely switching sequences for me based on changes to cv d ?!